Report center applications not loading

Butte College is having issues viewing applications from the report center. Anyone else having problems this morning?

Comments

  • AliAli Member
    edited May 2020
    Yes, Riverside City College is experiencing this issue as well. I was just about to post something about this too.
  • Darlene_ManesDarlene_Manes Member
    edited February 2018
    Good to know it's not just us.
  • Bill_AbikoBill_Abiko Member
    edited February 2018
    Lake Tahoe CC too.
  • edited February 2018
    SBCC as well

  • Merrie_WalesMerrie_Wales Moderator
    edited May 2020
    All,
    Darlene, I will create a helpdesk ticket.  When you say "having issues viewing applications - do you mean running an "application" report (and which one(s)?

  • Renny_TRenny_T Member
    edited February 2018
    VVC too.  Here's what our ARR Specialist wrote:
    I can log in and enter the CCCID number.  The student then comes up and when I choose the application to detail in to, it just spins.
  • AliAli Member
    edited February 2018
    HI Merrie,

    Here at RCC, any report that requires the loading of the Full Application Report by Confirmation Number will not load. The "Please wait...loading" message box appears and it just hangs.
  • Darlene_ManesDarlene_Manes Member
    edited February 2018
    It's working at Butte College
  • AliAli Member
    edited February 2018
    Likewise at Riverside City. Thanks!
  • Bill_AbikoBill_Abiko Member
    edited February 2018
    Working at LTCC.  Thanks!
  • Merrie_WalesMerrie_Wales Moderator
    edited February 2018
    Thanks all for your patience and letting us know that the Report Center is working for you now!
Sign In or Register to comment.