Report center applications not loading

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Butte College is having issues viewing applications from the report center. Anyone else having problems this morning?
Photo of Darlene Manes

Darlene Manes

  • 17 Posts
  • 2 Reply Likes
  • Frustrated

Posted 2 years ago

  • 2
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
Yes, Riverside City College is experiencing this issue as well. I was just about to post something about this too.
Photo of Darlene Manes

Darlene Manes

  • 17 Posts
  • 2 Reply Likes
Good to know it's not just us.
Photo of Bill Abiko

Bill Abiko

  • 34 Posts
  • 2 Reply Likes
Lake Tahoe CC too.
Photo of Angelica Contreras

Angelica Contreras

  • 7 Posts
  • 0 Reply Likes
SBCC as well
Photo of Renny T

Renny T

  • 1 Post
  • 1 Reply Like
VVC too.  Here's what our ARR Specialist wrote:
I can log in and enter the CCCID number.  The student then comes up and when I choose the application to detail in to, it just spins.
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
All,
Darlene, I will create a helpdesk ticket.  When you say "having issues viewing applications - do you mean running an "application" report (and which one(s)?
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
HI Merrie,

Here at RCC, any report that requires the loading of the Full Application Report by Confirmation Number will not load. The "Please wait...loading" message box appears and it just hangs.
Photo of Darlene Manes

Darlene Manes

  • 17 Posts
  • 2 Reply Likes
It's working at Butte College
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
Likewise at Riverside City. Thanks!
Photo of Bill Abiko

Bill Abiko

  • 34 Posts
  • 2 Reply Likes
Working at LTCC.  Thanks!
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
Thanks all for your patience and letting us know that the Report Center is working for you now!