502 Bad Gateway error

  • 4
  • Problem
  • Updated 2 years ago
  • Acknowledged
Mt. San Jacinto College is reporting issuing with the application.  When students attempt to go to the CCCApply application site, they get a 502 Bad Gateway error.
This is the URL:  https://www.opencccapply.net/cccapply-welcome?cccMisCode=941
Photo of Elizabeth

Elizabeth

  • 64 Posts
  • 1 Reply Like

Posted 2 years ago

  • 4
Photo of Jonah Lopez

Jonah Lopez

  • 16 Posts
  • 2 Reply Likes
Long Beach City College is experiencing the same issue.
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
Thank you both for this notification.  I have escalated this to an URGENT issue with the Dev Support team
Photo of Joel Diaz

Joel Diaz

  • 32 Posts
  • 5 Reply Likes

Oxnard College is experiencing the same error as well.
Photo of David Corley

David Corley

  • 4 Posts
  • 0 Reply Likes

Ditto for Lassen College. 
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
No 502 gateway error, but Riverside City College's application just won't load.


Photo of Debra Thayer

Debra Thayer

  • 58 Posts
  • 3 Reply Likes

College of Marin reporting the same.  Thank you.
Photo of Alex Zuniga

Alex Zuniga

  • 3 Posts
  • 0 Reply Likes
Norco College is seeing the alert below.


Error

We're sorry, but an error has occurred.

If the problem persists, please contact support at 877-247-4836 or support@openccc.net and provide the following information:

  • Your name and user id
  • What content were you trying to view when this error occurred
  • Any other useful information to help reproduce the error


Photo of Shawn Pullum

Shawn Pullum

  • 7 Posts
  • 0 Reply Likes
I'm thinking it might be all but just to note Hartnell College as well.

Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
All,
The Dev Support has notified us that things are back to stable.  Please test your access as of 12:44 pm.
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
Still isn't loading for Riverside City.
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
Ali,
Did you clear your cache, and or restart your browser?
Photo of David Corley

David Corley

  • 4 Posts
  • 0 Reply Likes
Still getting the same error as of 12:52pm.
Photo of David Corley

David Corley

  • 4 Posts
  • 0 Reply Likes
Using a different browser it worked.
 Thanks,
Photo of Ali

Ali

  • 49 Posts
  • 4 Reply Likes
I was using a private browsing window in Mozilla Firefox. The application is loading now though. Thanks!
Photo of Elizabeth

Elizabeth

  • 64 Posts
  • 1 Reply Like

I am trying again now and it's still not working.
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
Did you clear your cache, or close and reopen your browser?
Photo of Elizabeth

Elizabeth

  • 64 Posts
  • 1 Reply Like
Yes and yes.  Also had other users try and they experienced the same thing.
Photo of Elizabeth

Elizabeth

  • 64 Posts
  • 1 Reply Like
Okay.  I just tried it in Incognito mode and was able to access it again.  Restarted the student computers and was able to access the application from there as well.  Thanks Merrie!
Photo of Lora Blakley

Lora Blakley

  • 18 Posts
  • 0 Reply Likes
Some of our other staff are still experiencing the error. I had them clear cache and try incognito mode and still seeing this error. 
Photo of Kim Covell

Kim Covell

  • 34 Posts
  • 2 Reply Likes
AVC here - We tried clearing the cache in multiple browsers and the page still does not load.  We are not getting a gateway error, but we do get the call support message box.
Photo of Merrie Wales

Merrie Wales, Official Rep

  • 960 Posts
  • 57 Reply Likes
Kim,
The support team was able to access the AVC application.  Please only use Chrome browser, and restart your browser then test your access.
Photo of Kim Covell

Kim Covell

  • 34 Posts
  • 2 Reply Likes
I had already done this test in Chrome and I can get in. I also performed this test in firefox and I can get in too.  I just tried it in IE (where I intentionally did not clear my cache) and I did get the bad gateway error.  I closed the page and then signed in again (without clearing my cache) and was able to get in.

What about our students?  We cannot control which browsers they use.  Does everyone have to clear their cache restart their chosen browser?

Please advise.

Photo of Debra Thayer

Debra Thayer

  • 58 Posts
  • 3 Reply Likes

College of Marin can access CCCApply now.  Thank you